CVE-2014-0538

2014-08-12T22:55:00
ID CVE-2014-0538
Type cve
Reporter cve@mitre.org
Modified 2017-01-07T02:59:00

Description

Use-after-free vulnerability in Adobe Flash Player before 13.0.0.241 and 14.x before 14.0.0.176 on Windows and OS X and before 11.2.202.400 on Linux, Adobe AIR before 14.0.0.178 on Windows and OS X and before 14.0.0.179 on Android, Adobe AIR SDK before 14.0.0.178, and Adobe AIR SDK & Compiler before 14.0.0.178 allows attackers to execute arbitrary code via unspecified vectors. <a href="http://cwe.mitre.org/data/definitions/416.html">CWE-416: Use After Free</a>