CVE-2014-0362

2014-05-08T10:55:00
ID CVE-2014-0362
Type cve
Reporter cve@mitre.org
Modified 2019-07-18T12:27:00

Description

Cross-site scripting (XSS) vulnerability on Google Search Appliance (GSA) devices before 7.0.14.G.216 and 7.2 before 7.2.0.G.114, when dynamic navigation is configured, allows remote attackers to inject arbitrary web script or HTML via input included in a SCRIPT element.