CVE-2014-0228

2014-11-16T12:59:00
ID CVE-2014-0228
Type cve
Reporter NVD
Modified 2018-10-09T15:41:58

Description

Apache Hive before 0.13.1, when in SQL standards based authorization mode, does not properly check the file permissions for (1) import and (2) export statements, which allows remote authenticated users to obtain sensitive information via a crafted URI.