CVE-2013-6365: Horde Groupware Webmail edit.php cross-site request forgery

2013-11-04T00:00:00
ID CVE-2013-6365
Type cve
Reporter NVD
Modified 2013-11-04T00:00:00

Description

Horde Groupware Webmail is vulnerable to cross-site request forgery, caused by improper validation of user-supplied input by the edit.php script. By persuading an authenticated user to visit a malicious Web site, a remote attacker could send a malformed HTTP request to perform cross-site request forgery attacks. An attacker could exploit this vulnerability to perform cross-site scripting attacks, Web cache poisoning, and other malicious activities.