CVE-2013-5977

2013-11-01T11:55:03
ID CVE-2013-5977
Type cve
Reporter NVD
Modified 2017-08-28T21:33:54

Description

Cross-site request forgery (CSRF) vulnerability in Cart66Product.php in the Cart66 Lite plugin before 1.5.1.15 for WordPress allows remote attackers to hijack the authentication of administrators for requests that (1) create or modify products or conduct cross-site scripting (XSS) attacks via the (2) Product name or (3) Price description field in a product save action via a request to wp-admin/admin.php.