CVE-2013-5695

2013-11-05T20:55:00
ID CVE-2013-5695
Type cve
Reporter cve@mitre.org
Modified 2013-11-07T01:02:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Opsview before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to admin/auditlog/, (2) PATH_INFO to info/host/ or (3) viewport/, (4) back parameter to login, or (5) "from" parameter to status/service/recheck.