CVE-2013-5599

2013-10-30T10:55:00
ID CVE-2013-5599
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:26:00

Description

Use-after-free vulnerability in the nsIPresShell::GetPresContext function in the PresShell (aka presentation shell) implementation in Mozilla Firefox before 25.0, Firefox ESR 17.x before 17.0.10 and 24.x before 24.1, Thunderbird before 24.1, Thunderbird ESR 17.x before 17.0.10, and SeaMonkey before 2.22 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption and application crash) via vectors involving a CANVAS element, a mozTextStyle attribute, and an onresize event. CWE-416: Use After Free per http://cwe.mitre.org/data/definitions/416.html