CVE-2013-4661

2014-01-29T18:55:00
ID CVE-2013-4661
Type cve
Reporter cve@mitre.org
Modified 2014-02-21T19:35:00

Description

CiviCRM 2.0.0 through 4.2.9 and 4.3.0 through 4.3.3 does not properly enforce role-based access control (RBAC) restrictions for default custom searches, which allows remote authenticated users with the "access CiviCRM" permission to bypass intended access restrictions, as demonstrated by accessing custom contribution data without having the "access CiviContribute" permission.