CVE-2013-4311

2013-10-03T21:55:00
ID CVE-2013-4311
Type cve
Reporter cve@mitre.org
Modified 2019-04-22T17:48:00

Description

libvirt 1.0.5.x before 1.0.5.6, 0.10.2.x before 0.10.2.8, and 0.9.12.x before 0.9.12.2 allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition in pkcheck via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.