CVE-2013-4155

2013-08-20T18:55:04
ID CVE-2013-4155
Type cve
Reporter NVD
Modified 2013-10-30T23:34:48

Description

OpenStack Swift before 1.9.1 in Folsom, Grizzly, and Havana allows authenticated users to cause a denial of service ("superfluous" tombstone consumption and Swift cluster slowdown) via a DELETE request with a timestamp that is older than expected.