CVE-2013-2944

2013-05-02T10:55:05
ID CVE-2013-2944
Type cve
Reporter NVD
Modified 2013-12-05T00:26:44

Description

strongSwan 4.3.5 through 5.0.3, when using the OpenSSL plugin for ECDSA signature verification, allows remote attackers to authenticate as other users via an invalid signature.