CVE-2013-2888

2013-09-16T13:01:00
ID CVE-2013-2888
Type cve
Reporter cve@mitre.org
Modified 2014-01-04T04:47:00

Description

Multiple array index errors in drivers/hid/hid-core.c in the Human Interface Device (HID) subsystem in the Linux kernel through 3.11 allow physically proximate attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a crafted device that provides an invalid Report ID.