CVE-2013-2244

2013-07-29T09:59:20
ID CVE-2013-2244
Type cve
Reporter NVD
Modified 2013-07-29T00:00:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in lib/conditionlib.php in Moodle 2.4.x before 2.4.5 and 2.5.x before 2.5.1 allow remote attackers to inject arbitrary web script or HTML via the conditional access rule value of a user field.