CVE-2013-2116

2013-07-03T14:55:01
ID CVE-2013-2116
Type cve
Reporter NVD
Modified 2014-03-26T00:47:38

Description

The _gnutls_ciphertext2compressed function in lib/gnutls_cipher.c in GnuTLS 2.12.23 allows remote attackers to cause a denial of service (buffer over-read and crash) via a crafted padding length. NOTE: this might be due to an incorrect fix for CVE-2013-0169.