CVE-2013-2082

2013-05-24T23:18:15
ID CVE-2013-2082
Type cve
Reporter NVD
Modified 2013-11-24T23:32:42

Description

Moodle through 2.1.10, 2.2.x before 2.2.10, 2.3.x before 2.3.7, and 2.4.x before 2.4.4 does not enforce capability requirements for reading blog comments, which allows remote attackers to obtain sensitive information via a crafted request.