CVE-2013-1971

2013-06-25T14:55:01
ID CVE-2013-1971
Type cve
Reporter NVD
Modified 2017-08-28T21:33:13

Description

Cross-site scripting (XSS) vulnerability in the MP3 Player module for Drupal 6.x allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via the file name of a MP3 file.