CVE-2013-1935

2013-07-16T10:08:49
ID CVE-2013-1935
Type cve
Reporter NVD
Modified 2013-08-20T23:34:40

Description

A certain Red Hat patch to the KVM subsystem in the kernel package before 2.6.32-358.11.1.el6 on Red Hat Enterprise Linux (RHEL) 6 does not properly implement the PV EOI feature, which allows guest OS users to cause a denial of service (host OS crash) by leveraging a time window during which interrupts are disabled but copy_to_user function calls are possible.