CVE-2013-1846

2013-05-02T10:55:05
ID CVE-2013-1846
Type cve
Reporter NVD
Modified 2018-10-30T12:27:34

Description

The mod_dav_svn Apache HTTPD server module in Subversion 1.6.x before 1.6.21 and 1.7.0 through 1.7.8 allows remote authenticated users to cause a denial of service (NULL pointer dereference and crash) via a LOCK on an activity URL.