CVE-2013-1756

2014-06-09T15:55:06
ID CVE-2013-1756
Type cve
Reporter NVD
Modified 2017-08-28T21:33:10

Description

The Dragonfly gem 0.7 before 0.8.6 and 0.9.x before 0.9.13 for Ruby, when used with Ruby on Rails, allows remote attackers to execute arbitrary code via a crafted request.