CVE-2013-1588

2013-02-02T20:55:07
ID CVE-2013-1588
Type cve
Reporter NVD
Modified 2017-09-18T21:36:09

Description

Multiple buffer overflows in the dissect_pft_fec_detailed function in the DCP-ETSI dissector in epan/dissectors/packet-dcp-etsi.c in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allow remote attackers to cause a denial of service (application crash) via a malformed packet.