logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2013-1315

Description

Microsoft SharePoint Server 2007 SP3, 2010 SP1 and SP2, and 2013; Office Web Apps 2010; Excel 2003 SP3, 2007 SP3, 2010 SP1 and SP2, 2013, and 2013 RT; Office for Mac 2011; Excel Viewer; and Office Compatibility Pack SP3 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted Office document, aka "Microsoft Office Memory Corruption Vulnerability."


Affected Software


CPE Name Name Version
microsoft:excel_2013_rt microsoft excel 2013 rt -
microsoft:sharepoint_foundation microsoft sharepoint foundation 2010
microsoft:office_compatibility_pack microsoft office compatibility pack *
microsoft:excel microsoft excel 2013
microsoft:excel microsoft excel 2013
microsoft:excel microsoft excel 2003
microsoft:excel_viewer microsoft excel viewer *
microsoft:office microsoft office 2011
microsoft:excel microsoft excel 2010
microsoft:excel microsoft excel 2010
microsoft:excel microsoft excel 2010
microsoft:excel microsoft excel 2007
microsoft:sharepoint_server microsoft sharepoint server 2010
microsoft:sharepoint_foundation microsoft sharepoint foundation 2010
microsoft:sharepoint_services microsoft sharepoint services 2.0
microsoft:sharepoint_portal_server microsoft sharepoint portal server 2003
microsoft:sharepoint_server microsoft sharepoint server 2010
microsoft:sharepoint_foundation microsoft sharepoint foundation 2010
microsoft:sharepoint_server microsoft sharepoint server 2007
microsoft:sharepoint_services microsoft sharepoint services 3.0
microsoft:office_web_apps microsoft office web apps 2010

Related