CVE-2013-1214

2013-04-24T10:28:00
ID CVE-2013-1214
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:26:00

Description

The scripts editor in Cisco Unified Contact Center Express (aka Unified CCX) does not properly manage privileges for anonymous logins, which allows remote attackers to read arbitrary scripts by visiting the scripts repository directory, aka Bug ID CSCuf77546.