CVE-2013-0309

2013-02-21T19:55:01
ID CVE-2013-0309
Type cve
Reporter NVD
Modified 2013-03-07T23:11:34

Description

arch/x86/include/asm/pgtable.h in the Linux kernel before 3.6.2, when transparent huge pages are used, does not properly support PROT_NONE memory regions, which allows local users to cause a denial of service (system crash) via a crafted application.