CVE-2013-0288

2013-03-05T21:38:00
ID CVE-2013-0288
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:33:00

Description

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.