CVE-2013-0234

2014-02-02T15:55:14
ID CVE-2013-0234
Type cve
Reporter NVD
Modified 2014-02-21T13:08:15

Description

Cross-site scripting (XSS) vulnerability in the Twitter widget in Elgg before 1.7.17 and 1.8.x before 1.8.13 allows remote attackers to inject arbitrary web script or HTML via the params[twitter_username] parameter to action/widgets/save.