CVE-2013-0218

2013-02-05T18:55:01
ID CVE-2013-0218
Type cve
Reporter NVD
Modified 2017-08-28T21:33:00

Description

The GUI installer in JBoss Enterprise Application Platform (EAP) and Enterprise Web Platform (EWP) 5.2.0 and possibly 5.1.2 uses world-readable permissions for the auto-install XML file, which allows local users to obtain the administrator password and the sucker password by reading this file.