CVE-2012-6630

2014-01-16T21:55:00
ID CVE-2012-6630
Type cve
Reporter cve@mitre.org
Modified 2014-01-17T19:16:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Media Library Categories plugin 1.1.1 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) bulk parameter to media-library-categories/add.php or (2) q parameter to media-library-categories/view.php.