CVE-2012-6520

2013-01-24T01:55:00
ID CVE-2012-6520
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:32:00

Description

Multiple SQL injection vulnerabilities in the advanced search in Wikidforum 2.10 allow remote attackers to execute arbitrary SQL commands via the (1) select_sort or (2) opt_search_select parameters. NOTE: this issue could not be reproduced by third parties.