CVE-2012-6493

2014-02-04T17:55:03
ID CVE-2012-6493
Type cve
Reporter NVD
Modified 2014-02-24T17:17:56

Description

Cross-site request forgery (CSRF) vulnerability in Rapid7 Nexpose Security Console before 5.5.4 allows remote attackers to hijack the authentication of unspecified victims for requests that delete scan data and sites via a request to data/site/delete.