CVE-2012-6426

2013-01-01T15:55:00
ID CVE-2012-6426
Type cve
Reporter cve@mitre.org
Modified 2013-01-07T05:00:00

Description

LemonLDAP::NG before 1.2.3 does not use the signature-verification capability of the Lasso library, which allows remote attackers to bypass intended access-control restrictions via crafted SAML data.