CVE-2012-5920

2012-11-19T19:55:01
ID CVE-2012-5920
Type cve
Reporter NVD
Modified 2017-08-28T21:32:51

Description

Cross-site scripting (XSS) vulnerability in Google Web Toolkit (GWT) 2.4 through 2.5 Final, as used in JBoss Operations Network (ON) 3.1.1 and possibly other products, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: this issue exists because of an incomplete fix for CVE-2012-4563.