CVE-2012-5666

2013-01-03T01:55:00
ID CVE-2012-5666
Type cve
Reporter cve@mitre.org
Modified 2013-01-03T05:00:00

Description

Cross-site scripting (XSS) vulnerability in bookmarks/js/bookmarks.js in ownCloud 4.0.x before 4.0.10 and 4.5.x before 4.5.5 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to apps/bookmark/index.php.