CVE-2012-5665

2013-01-02T20:55:03
ID CVE-2012-5665
Type cve
Reporter NVD
Modified 2017-08-28T21:32:43

Description

ownCloud 4.0.x before 4.0.10 and 4.5.x before 4.5.5 does not properly restrict access to settings.php, which allows remote attackers to edit app configurations of user_webdavauth and user_ldap by editing this file.