CVE-2012-5651

2013-01-02T20:55:03
ID CVE-2012-5651
Type cve
Reporter NVD
Modified 2017-08-28T21:32:43

Description

Drupal 6.x before 6.27 and 7.x before 7.18 displays information for blocked users, which might allow remote attackers to obtain sensitive information by reading the search results.