CVE-2012-5622

2012-12-17T20:55:07
ID CVE-2012-5622
Type cve
Reporter NVD
Modified 2012-12-19T00:00:00

Description

Cross-site request forgery (CSRF) vulnerability in the management console (openshift-console/app/controllers/application_controller.rb) in OpenShift 0.0.5 allows remote attackers to hijack the authentication of arbitrary users via unspecified vectors.