CVE-2012-5538

2012-12-03T16:55:02
ID CVE-2012-5538
Type cve
Reporter NVD
Modified 2012-12-04T00:00:00

Description

Cross-site scripting (XSS) vulnerability in the FileField Sources module 6.x-1.x before 6.x-1.6 and 7.x-1.x before 7.x-1.6 for Drupal, when the field has "Reference existing" source enabled, allows remote authenticated users to inject arbitrary web script or HTML via the filename of an uploaded file.