CVE-2012-5346

2012-10-09T11:55:01
ID CVE-2012-5346
Type cve
Reporter NVD
Modified 2017-08-28T21:32:39

Description

Cross-site scripting (XSS) vulnerability in wp-live.php in the WP Live.php module 1.2.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter. NOTE: some of these details are obtained from third party information.