CVE-2012-5225

2012-10-01T16:55:04
ID CVE-2012-5225
Type cve
Reporter NVD
Modified 2017-08-28T21:32:32

Description

Cross-site scripting (XSS) vulnerability in webscr.php in xClick Cart 1.0.1 and 1.0.2 allows remote attackers to inject arbitrary web script or HTML via the shopping_url parameter.