CVE-2012-5178

2012-12-19T06:55:55
ID CVE-2012-5178
Type cve
Reporter NVD
Modified 2013-01-29T00:00:00

Description

Cross-site request forgery (CSRF) vulnerability in the Welcart plugin before 1.2.2 for WordPress allows remote attackers to hijack the authentication of arbitrary users for requests that complete a purchase.