CVE-2012-4990

2012-10-22T19:55:09
ID CVE-2012-4990
Type cve
Reporter NVD
Modified 2017-08-28T21:32:26

Description

SQL injection vulnerability in admin/campaign-zone-link.php in OpenX 2.8.10 before revision 81823 allows remote attackers to execute arbitrary SQL commands via the ids[] parameter in a link action.