CVE-2012-4752

2012-09-05T19:55:03
ID CVE-2012-4752
Type cve
Reporter NVD
Modified 2012-09-06T12:09:47

Description

appconfig.php in ownCloud before 4.0.6 does not properly restrict access, which allows remote authenticated users to edit app configurations via unspecified vectors. NOTE: this can be leveraged by unauthenticated remote attackers using CVE-2012-4393.