CVE-2012-4704

2013-02-24T11:48:00
ID CVE-2012-4704
Type cve
Reporter cve@mitre.org
Modified 2013-05-21T03:20:00

Description

Array index error in 3S CODESYS Gateway-Server before 2.3.9.27 allows remote attackers to execute arbitrary code via a crafted packet.