CVE-2012-4679

2012-08-27T17:55:01
ID CVE-2012-4679
Type cve
Reporter NVD
Modified 2017-08-28T21:32:21

Description

Cross-site scripting (XSS) vulnerability in admin/login.php in Newscoop before 3.5.5 allows remote attackers to inject arbitrary web script or HTML via the f_user_name parameter.