CVE-2012-4493

2012-11-02T11:55:01
ID CVE-2012-4493
Type cve
Reporter NVD
Modified 2012-11-06T00:00:00

Description

Cross-site scripting (XSS) vulnerability in the administrative interface in the Better Revisions module 7.x-1.x before 7.x-1.1 for Drupal allows remote authenticated users with the "administer better revisions" permission to inject arbitrary web script or HTML via unspecified vectors.