CVE-2012-4471

2012-11-30T22:55:00
ID CVE-2012-4471
Type cve
Reporter cve@mitre.org
Modified 2013-01-30T04:54:00

Description

The Search Autocomplete module 7.x-2.x before 7.x-2.4 for Drupal does not properly restrict access to the module admin page, which allows remote attackers to disable an autocompletion or change the priority order via unspecified vectors.