CVE-2012-4469

2012-11-30T17:55:00
ID CVE-2012-4469
Type cve
Reporter NVD
Modified 2012-12-03T00:00:00

Description

Cross-site scripting (XSS) vulnerability in the Hashcash module 6.x-2.x before 6.x-2.6 and 7.x-2.x before 7.x-2.2 for Drupal, when "Log failed hashcash" is enabled, allows remote attackers to inject arbitrary web script or HTML via an invalid token, which is not properly handled when administrators use the Database logging module.