CVE-2012-4342

2012-08-15T21:55:00
ID CVE-2012-4342
Type cve
Reporter cve@mitre.org
Modified 2012-10-09T04:00:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Gallery 3 before 3.0.4 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.