CVE-2012-4245

2012-08-31T18:55:00
ID CVE-2012-4245
Type cve
Reporter cve@mitre.org
Modified 2016-12-03T02:59:00

Description

The scriptfu network server in GIMP 2.6 does not require authentication, which allows remote attackers to execute arbitrary commands via the python-fu-eval command.