CVE-2012-4234

2014-09-04T14:55:00
ID CVE-2012-4234
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:32:00

Description

Cross-site scripting (XSS) vulnerability in the group moderation screen in the control center (control.php) in Phorum before 5.2.19 allows remote attackers to inject arbitrary web script or HTML via the group parameter.