CVE-2012-4226

2014-09-03T10:55:04
ID CVE-2012-4226
Type cve
Reporter NVD
Modified 2017-08-28T21:32:14

Description

Multiple cross-site scripting (XSS) vulnerabilities in Quick Post Widget plugin 1.9.1 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) Title, (2) Content, or (3) New category field to wordpress/ or (4) query string to wordpress/.